Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64212 Skopiuj do schowka zmiana koloru w zależnosci od wartosci
Autor Wiadomość
ezq
Starszy Forumowicz


Posty: 38
Wysłany: 21-02-2019, 20:57   zmiana koloru w zależnosci od wartosci

szukam makra, które zmieni kolor słupków w zależności od wartości
słupki poniżej linii celu powinny być czerwone a powyżej zielone
załączam link

wykres.xlsx
Pobierz Plik ściągnięto 27 raz(y) 13.01 KB

ID posta: 363047 Skopiuj do schowka
 
 
xfish
Stały bywalec Excelforum



Pomógł: 75 razy
Posty: 312

Wysłany: 22-02-2019, 08:46   

Bez makra ale chyba z takim efektem jak chciałeś.

Kopia wykres-1.xlsx
Pobierz Plik ściągnięto 39 raz(y) 13.83 KB

ID posta: 363064 Skopiuj do schowka
 
 
ezq
Starszy Forumowicz


Posty: 38
Wysłany: 23-02-2019, 02:36   

dzięki już blisko ale miałem na myśli troszeczke inaczej, otóż słupki muszą być całe czerwone albo zielone, i wolałbym makro
ID posta: 363146 Skopiuj do schowka
 
 
Artik 



Wersja: Win Office 365
Pomógł: 2609 razy
Posty: 8601
Wysłany: 23-02-2019, 08:52   

Wydaje się, że chodzi o to, by rozwiązanie xfisha zmodyfikować w kolumnie z danymi A. Zamiast
Kod:
=JEŻELI($B$4>E4;E4;$B$4)
użyć
Kod:
=JEŻELI($B$4<E4;E4;0)

Artik
_________________
Persistence is a virtue in the world of programming.
ID posta: 363147 Skopiuj do schowka
 
 
ezq
Starszy Forumowicz


Posty: 38
Wysłany: 24-02-2019, 23:14   

dzięki :-)
ID posta: 363194 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe