Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
Przesunięty przez: Kaper
31-10-2019, 10:20
Wykres - nie uwzględnianie liczby zero przez oś wartości.
Autor Wiadomość
ingen0000
świeżak


Wersja: Win Office 2016
Posty: 4
Wysłany: 29-10-2019, 22:57   Wykres - nie uwzględnianie liczby zero przez oś wartości.

Witam.
Stworzyłem wykres z jedną osią wartości, na której wartości wahają się od 0 do 100. Chciałbym, aby oś nie uwzględniała wartości 0 - tzn. żeby tam, gdzie formuła podaje 0, na wykresie była przerwa. Czy jest to możliwe? Gdy do formuły wstawiam "", wykres nadal odczytuje puste pola jako wartość zero. Powinienem zmienić coś w formule, czy jest na to jakiś sposób? Pozdrawiam i z góry dziękuję za odpowiedź!
ID posta: 376225 Skopiuj do schowka
 
 
Waldek 
Excel Expert


Wersja: Win Office 2019
Pomógł: 238 razy
Posty: 1051
Wysłany: 29-10-2019, 23:38   

Zobacz co będzie gdy w te zerowe komórki wstawisz:
Kod:
=BRAK()

Możesz w zależności od okoliczności (brak załącznika) wstawić formułę:
Kod:
=JEŻELI(A1=0;BRAK();A1)

lub
Kod:
=JEŻELI(CZY.PUSTA(A1)=PRAWDA;BRAK();A1)
ID posta: 376227 Skopiuj do schowka
 
 
ingen0000
świeżak


Wersja: Win Office 2016
Posty: 4
Wysłany: 30-10-2019, 00:24   

Super! Właśnie o coś takiego chodziło. Dzięki wielkie!
ID posta: 376229 Skopiuj do schowka
 
 
Kaper 



Zaproszone osoby: 2
Wersja: Win Office 365
Pomógł: 4178 razy
Posty: 7785
Wysłany: 31-10-2019, 10:22   

Przeniosłem temat do działu "Mam problem z wykresem", bo tu jest jego miejsce, zgodnie z http://www.excelforum.pl/regulamin.htm p.2.2
_________________
Kaper Jej Królewskiej Mości :boss

Jeśli dane będą torturowane dość długo, przyznają się do wszystkiego
ID posta: 376274 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe