Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
Przesunięty przez: kuma
05-02-2020, 14:08
Wyszukiwanie pionowe
Autor Wiadomość
pixi
Starszy Forumowicz


Posty: 59
Wysłany: 05-02-2020, 13:49   Wyszukiwanie pionowe

Witam
Umieściłem plik exela na własnym dysku google. Spakowany miał 3mb

https://drive.google.com/open?id=1hx4570e_4D5FGzaqZP-2QfzzHs2GMehG

Potrzebuje małej pomocy w wykonaniu funkcji wyszukaj pionowo.

W zakładce INWENTURA - MAGAZYNEK

Skaner będzie skanował kod np 18865160
i Chciałbym aby Opis Artykułu pobierał z zakładki SYNCHRONIZACJA WHOKNA

czyli skaner zeskanował 18865160 i funkcja sprawdza w czy w zakładce SYNCHRONIZACJA WHOKNA w polu nr_art występuje taki numer i przepisuje jego nazwę

oraz

w polu ILOSC WEDŁUG FORTE .taka sama funkcja ma w arkuszu SYNCHRONIZACJA FORTE przypisać według numeru liczbę jaka jest w opisie STAN
ID posta: 381160 Skopiuj do schowka
 
 
kuma 
Excel Expert


Wersja: Win Office 2010
Pomógł: 1374 razy
Posty: 3957
Wysłany: 05-02-2020, 14:37   

Przeniosłem do działu 'Google Sheets'.
Jeśli to będzie dla Ciebie ok to wypróbuj formuły.
W 'B2'
Kod:
=INDEKS('SYNHRONIZACJA WHOKNA'!I:I;PODAJ.POZYCJĘ(TEKST(A2;"0");'SYNHRONIZACJA WHOKNA'!B:B;0))
W 'E2'
Kod:
=INDEKS('SYNCHRONIZACJA FORTE'!B:B;PODAJ.POZYCJĘ(TEKST($A2;"0");'SYNCHRONIZACJA FORTE'!A:A;0))
_________________
Pozdrawiam.
ID posta: 381175 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe