Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 67372 Skopiuj do schowka Google sheet i prosta baza danych
Autor Wiadomość
demilio
świeżak


Posty: 8
Wysłany: 26-02-2020, 19:31   Google sheet i prosta baza danych

Witam używam funkcji
Kod:
=WYSZUKAJ.PIONOWO(C4; imei!A1:B26; 2; FAŁSZ)

ale wyszukuje ona tylko 1 wartość w kolumnie --pokazuje dobry wynik ale tylko 1...
Jak zrobić aby wyszukało wszystkie wartości ? bo się powtarzają 2-3 lub więcej razem

edycja Zbiniek:
1. Przy wpisywaniu kodów makr lub formuł proszę używać znaczniki [code] (zgodnie z pkt. 3.1 Regulaminu naszego forum).
2. Skoro masz polską klawiaturę, to jej używaj!
Tekst bez polskich "ogonków" jest mniej czytelny i często bezużyteczny dla osób korzystających z http://www.excelforum.pl/search.htm (Korzystasz?)
POPRAWIŁEM ZA CIEBIE.
ID posta: 382541 Skopiuj do schowka
 
 
umiejead 
Excel Expert


Wersja: Win Office 2013
Pomógł: 612 razy
Posty: 3260
Wysłany: 26-02-2020, 19:57   

Użyj funkcji przyrównania (JEŻELI).
.
_________________
.
Jak poprawnie opisać problem: http://www.excelforum.pl/...ika-vt59262.htm
Chcesz precyzyjną odpowiedź - zadaj precyzyjne pytanie.
ID posta: 382545 Skopiuj do schowka
 
 
demilio
świeżak


Posty: 8
Wysłany: 26-02-2020, 20:58   

a dokładnie jak by to miało wyglądać? Bo próbowałem łączyć i nic nie pokazywało :)
ID posta: 382551 Skopiuj do schowka
 
 
umiejead 
Excel Expert


Wersja: Win Office 2013
Pomógł: 612 razy
Posty: 3260
Wysłany: 26-02-2020, 21:07   

Załącz plik.
.
_________________
.
Jak poprawnie opisać problem: http://www.excelforum.pl/...ika-vt59262.htm
Chcesz precyzyjną odpowiedź - zadaj precyzyjne pytanie.
ID posta: 382552 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe