Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
Przesunięty przez: bodek
28-08-2019, 21:56
Google Excel - licz jeżeli + suma - nie wiem jak zrobić
Autor Wiadomość
apollo
ExcelSpec


Pomógł: 1295 razy
Posty: 4482
Wysłany: 02-09-2019, 09:33   Re: Google Excel - licz jeżeli + suma - nie wiem jak zrobić

tomaszpasko napisał/a:
Dobra, zrobiłe tak, że działa, bo wartość wyszukiwaną dodałem do ostatniego wiersza arkusza, wtedy liczy, ale jeśli ktoś doda kolejny wiersz, to wtedy skrypt nie będzie go sumował.

Da się to jakoś obejść? Bo ten skrypt z Twojego pierwszego postu nie działa.

Kod:

=SUMA(query(B4:D;"select D where B like '%"&B101&"%'"))


Sumuj kolumnę F podobnie.

Wstaw formułę gdziekolwiek, tylko nie w kolumnie D. Albo w D1 lub D2. Jeśli ma być w Dk, gdzie k >= 4 to nie umiem.
ID posta: 373435 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe