Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 55586 Skopiuj do schowka Zmiana jedynie zakresu w formule i wyskakuje błąd #ARG
Autor Wiadomość
thomsson19
forumowicz


Posty: 12
Wysłany: 11-01-2017, 19:58   Zmiana jedynie zakresu w formule i wyskakuje błąd #ARG

Hej. Taki problem..

Miałem dotychczasową formułę:
Kod:
{=SUMA(SUMY.CZĘŚCIOWE(9;ADR.POŚR("E"&WIERSZ(E5:E1012)))*(B5:B1012<>"wypłata gotówki");SUMY.CZĘŚCIOWE(9;ADR.POŚR("G"&WIERSZ(G5:G1012)))*(B5:B1012<>"wypłata gotówki"))}


Teraz gdy chcę zmienić zakres aby zaczynało sumować dopiero od wiersza 6-go, czyli E6,B6,G6, momentalnie wyświetla mi #ARG!
Generalnie cokolwiek nie zmienię w formule - wyskakuje #ARG?

Czym jest to spowodowane i jak to naprawić?

Pozdrawiam

P.s. Generalnie chyba jest problem z tą funkcją adr.pośr. bo w innych przypadkach również się tak dzieje gdzie jest ta funkcja użyta
  
ID posta: 312660 Skopiuj do schowka
 
 
Zefirek 



Zaproszone osoby: 2
Pomógł: 917 razy
Posty: 3700
Wysłany: 11-01-2017, 20:01   

thomsson19, jeśli ta formuła miała {} te nawasy to jest to formuła tablicowa,
więcej na temat tablicówek tutaj:
http://www.excelforum.pl/viewtopic.php?p=99387
ID posta: 312661 Skopiuj do schowka
 
 
TOMEK1970 
Excel Expert



Pomógł: 341 razy
Posty: 811
Wysłany: 11-01-2017, 20:03   

Nie zagłębiając się w formułę, widzę, że dotychczas była tablicówką, rozumiem że przy zmianach dalej zatwierdzasz ją Ctrl+Shift+Enter (tablicowo)?
_________________
Pozdrawiam
Tomek
ID posta: 312662 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum


Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.