Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 55490 Skopiuj do schowka Zależności pomiędzy wartościami.
Autor Wiadomość
draxterix
Fan Excela


Posty: 91
Wysłany: 05-01-2017, 10:14   Zależności pomiędzy wartościami.

Mam taką tablekę jak w załączniku
W kolumnie A jest Cena W kolumnie B jest cena

JEżeli w kolumnie A i B jest cena większa od 0 wyświetla - DUBEL - to udało mi się osiągnąć.

Chciałbym by w przypadku gdy w kolumnie A jest 0 wtawiło wartość z kolumny B i na odwrót...
Jest na to jakiś sposób?

ZAPYTANIE.xlsx
Pobierz Plik ściągnięto 8 raz(y) 9.06 KB

ID posta: 312153 Skopiuj do schowka
 
 
Zefirek 



Zaproszone osoby: 2
Pomógł: 959 razy
Posty: 3810
Wysłany: 05-01-2017, 10:22   

Czy o to Ci chodzi :?:
Kod:
=JEŻELI(ORAZ(A1>0;B1>0);"DUB";JEŻELI(A1=0;B1;A1))
ID posta: 312155 Skopiuj do schowka
 
 
Kaper 



Zaproszone osoby: 2
Pomógł: 3333 razy
Posty: 6341
Wysłany: 05-01-2017, 10:31   

Zakładając, że nie masz wartości mniejszych od zera zaproponuje takie rozwiązanie:
Kod:
=JEŻELI(ORAZ(A1>0;B1>0);"DUBEL";MAX(A1:B1))
_________________
Kaper Jej Królewskiej Mości :boss

Ze wszystkich przerażających sposobów umierania "zdrowe odżywianie się" brzmi najbardziej boleśnie.
ID posta: 312159 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum


Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.