Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 3108 Skopiuj do schowka Zadanko
Autor Wiadomość
jpat1
[Usunięty]

Wysłany: 26-09-2007, 18:39   Zadanko

Stypendium socjalne w jednej z uczelni jest przyznawane na rok akademicki studentowi, którego dochód miesięczny na jednego członka rodziny (brutto) nie przekracza wyznaczonej podstawy naliczania. Przyjmij, że podstawa naliczania wynosi 550 zł. Wysokość stypendium stanowi różnicę pomiędzy podstawą naliczania a dochodem miesięcznym, ale maksymalna miesięczna kwota wynosi 300 zł.
sprawdź, który student otrzyma stypendium i oblicz jego wysokość.
W dostarczonym pliku utworzyłem kolumnę "wysokość stypendium"
formuła którą tam wpisałem wygląda tak
=JEŻELI(ORAZ(F2<=550;($B$25-F2)<=300);$B$25-F2;"-")
gdzie F2- dochód miesięczny brutto
B25- podstawa naliczania
Problem polega w tym że nie wiem jak zrobić żeby "wartość jeżeli fałsz" była równa "-" gdy F2<=550 a "300" gdy ($B$25-F2)>=300
ID posta: 16186 Skopiuj do schowka
 
 
nimrod
[Usunięty]

Wysłany: 26-09-2007, 19:21   

Nie wiem czy dobrze zrozumiałem o co chodzi (czy z tego wynika ze koleś który ma dochód większy niż 550 nie dostaje stypendium, przydałby się załacznik i przykłady napisane z palca co chcesz uzyskać), w każdym razie ja rozwiazałem tak jak w załaczniku.

Stypendium.rar
Pobierz Plik ściągnięto 108 raz(y) 1.81 KB

ID posta: 16188 Skopiuj do schowka
 
 
zielony
Excel Expert



Pomógł: 1162 razy
Posty: 2434
Wysłany: 26-09-2007, 19:57   

albo tak
Kod:
=JEŻELI(dochod<granica;MIN(granica-dochod;300);"-")
ID posta: 16192 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe