Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64097 Skopiuj do schowka Wyszukiwanie przy dwóch wartościach
Autor Wiadomość
kolacz
forumowicz


Posty: 15
Wysłany: 11-02-2019, 12:38   Wyszukiwanie przy dwóch wartościach

Witam. Mam problem z formułą a właściwie z tym jaką powinienem zastosować. Chodzi o to żeby po wpisaniu numeru miesiąca w zakładce "Rozmowa" w pole F8 szukało wyników wskazanego pracownika E5 z zakładki Rezultaty za wybrany miesiąc.

Dzięki za wszelkie wskazówki rady i pomoc.

TEST.xlsm
Pobierz Plik ściągnięto 19 raz(y) 123.26 KB

ID posta: 362351 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2369 razy
Posty: 4028
Wysłany: 11-02-2019, 13:26   

w E10
Kod:
=INDEKS(REZULTATY!D$5:I$2022;PODAJ.POZYCJĘ(1;INDEKS((REZULTATY!B$5:B$2022=F$8)*(REZULTATY!C$5:C$2022=E$5);0);0);PODAJ.POZYCJĘ($B10;REZULTATY!D$4:I$4;0))

i kopia w dół
_________________
Pozdrawiam
Asia
ID posta: 362356 Skopiuj do schowka
 
 
kuma 
Excel Expert


Pomógł: 1178 razy
Posty: 3518
Wysłany: 11-02-2019, 13:43   

Rozcal komórki w arkuszu 'rozmowa', w kol. E, a potem w E10 formuła z kopią w dół
Kod:
=INDEKS(REZULTATY!$D$1:$I$3000;INDEKS(MIN((REZULTATY!$C$5:$C$3000<>$E$5)*(REZULTATY!$B$5:$B$3000=$F$8)*10^6+WIERSZ($5:$3000)););WIERSZ(1:1)+(WIERSZ(1:1)>=4))
Pozdrawiam.
ID posta: 362358 Skopiuj do schowka
 
 
kolacz
forumowicz


Posty: 15
Wysłany: 11-02-2019, 14:43   

Bardzo dziękuję za pomoc o to właśnie chodziło.
ID posta: 362362 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe