Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64035 Skopiuj do schowka wyszukaj pionowo #N/D! ?
Autor Wiadomość
marekjaro34 
Starszy Forumowicz


Posty: 56
  Wysłany: 04-02-2019, 20:30   wyszukaj pionowo #N/D! ?

Cześć,

proszę o informacje dlaczego formuła wyszukaj pionowo dla tabeli PRACOWNICY nie wyszukuje wyniku w kolumnie C, a tabeli UCZNIOWIE ten wynik w kolumnie M pokazuje.

Skala dla oby dwóch tabel została odwrócona.

Jak powinna zostać zbudowana formuła w kolumnie C.

Pozdrawiam
Marek

wyszukaj pionowo.xlsx
Pobierz Plik ściągnięto 9 raz(y) 12.14 KB

ID posta: 361949 Skopiuj do schowka
 
 
megg989
świeżak


Posty: 5
Wysłany: 04-02-2019, 20:52   

$F$3:$G$9; w kolumnie F powinieneś mieć ilość punktów w G- ocenę (Kolejność jak w tabeli -uczniowie; ilość punktów, ocena)
ID posta: 361951 Skopiuj do schowka
 
 
marekjaro34 
Starszy Forumowicz


Posty: 56
Wysłany: 04-02-2019, 21:15   

Tylko chodzi o to aby w F i G nic nie zmieniać, tylko jak ma wyglądać formuła wyszukaj.pionowa przy tych parametrach.
ID posta: 361954 Skopiuj do schowka
 
 
apollo
ExcelSpec


Pomógł: 1212 razy
Posty: 4186
Wysłany: 04-02-2019, 21:40   

Kod:

=WYSZUKAJ.PIONOWO(B3;JEŻELI({1\0};G$3:G$9;F$3:F$9);2)

lub

=WYSZUKAJ.PIONOWO(B3;WYBIERZ({1\2};G$3:G$9;F$3:F$9);2)
ID posta: 361957 Skopiuj do schowka
 
 
kuma 
Excel Expert


Pomógł: 1141 razy
Posty: 3443
Wysłany: 05-02-2019, 16:18   

Można też tak
Kod:
=WYSZUKAJ(B3;$G$4:$G$9;$F$4:$F$9)
Pozdrawiam.
ID posta: 362006 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe