Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 15259 Skopiuj do schowka Wyszkuwianie + odowołanie
Autor Wiadomość
polhub
Starszy Forumowicz


Posty: 56
Wysłany: 15-01-2010, 07:22   Wyszkuwianie + odowołanie

Mam pewną baze - komórki E5:J8. W bazie są rózne wartość.
Próbuję zrobić formule która wskaże mi wiersz w którym jest szukana wartość (komóka B2), a następnie wypiszę wartość komórki z kolumny E z wiersza w którym jest szukana wartość.

formula_wyszukaj.zip
Pobierz Plik ściągnięto 27 raz(y) 1.71 KB

ID posta: 81633 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 1209 razy
Posty: 1845
Wysłany: 15-01-2010, 07:42   

Tablicowa (zatwierdzana klawiszami Ctrl+Shift+Enter).
Kod:
=JEŻELI(CZY.BŁĄD(MIN.K(JEŻELI($F$5:$J$8=$B$2;WIERSZ($F$5:$J$8)-4;"");1));"";INDEKS($E$5:$E$8;MIN.K(JEŻELI($F$5:$J$8=$B$2;WIERSZ($F$5:$J$8)-4;"");1)))
_________________
Pozdrawiam
Asia
ID posta: 81635 Skopiuj do schowka
 
 
polhub
Starszy Forumowicz


Posty: 56
Wysłany: 15-01-2010, 07:54   

W Excelu 2003 mi nie działa. Ma to znacznie?
ID posta: 81638 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 1209 razy
Posty: 1845
Wysłany: 15-01-2010, 08:00   

Też mam 2003.
Zajrzyj do załącznika.

formula_wyszukaj.rar
Pobierz Plik ściągnięto 46 raz(y) 1.79 KB

_________________
Pozdrawiam
Asia
ID posta: 81641 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum


Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.