Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 70576 Skopiuj do schowka Tekst z komórki jeśli 1 z 2 pełna
Autor Wiadomość
Regius80 
Świeżak


Wersja: Win Office 2019
Posty: 2
Wysłany: 04-04-2021, 02:15   Tekst z komórki jeśli 1 z 2 pełna

Witam,

Próbuję skonstruować formułę, która przepisze tekst z danej komórki jeśli przynajmniej jedna z dwóch innych komórek nie jest pusta.

Przykład:
W komórce A1 jest tekst.
Chcę aby formuła przepisała tekst z komórki A1 tylko i wyłącznie wtedy jeżeli w komórce C1 lub E1 znajduje się jakiś tekst.
ID posta: 403158 Skopiuj do schowka
 
 
Marecki 
Excel Expert



Wersja: Win Office 2019
Pomógł: 2530 razy
Posty: 8431
Wysłany: 04-04-2021, 06:28   

Kod:
=JEŻELI(ILE.NIEPUSTYCH(C1;E1)<>0;A1;"")
_________________
Hardware - ta część komputera, którą można kopnąć kiedy software przestanie funkcjonować.

Szkolenia z Excela , FB
Office 2019 Professional Plus , Windows 10 x64
Pozdrawiam, były mkkk23 teraz Marecki.
ID posta: 403159 Skopiuj do schowka
 
 
Regius80 
Świeżak


Wersja: Win Office 2019
Posty: 2
Wysłany: 04-04-2021, 11:25   

Dziękuję, dokładnie o to mi chodziło.
ID posta: 403169 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe