Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 68596 Skopiuj do schowka Suma po zadanym warunku
Autor Wiadomość
ms_2013 
Starszy Forumowicz


Posty: 53
Wysłany: 26-07-2020, 15:36   Suma po zadanym warunku

Witam,

mam problem z formułą, która będzie mi podawać stan konkretnej referencji po zadanym kryterium.... próbowałem coś kombinować z sumą iloczynów, ale nic mi nie wychodziło... chodzi to żeby w pliku w arkuszu 2 w tabelce w każdej kolumnie odpowiadającej za dany magazyn był przypisany stan danej referencji dla zadanego u góry magazynu.

edycja Zbiniek:
Nie krzycz do /na nas pisząc wielkimi literami.


SUMA MAGAZYNÓW.xlsx
Pobierz Plik ściągnięto 5 raz(y) 240.02 KB

  
ID posta: 390159 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2656 razy
Posty: 4476
Wysłany: 26-07-2020, 16:15   

w C3
Kod:
=SUMA((Arkusz1!$B$2:$B$34=$A3)*(Arkusz1!$D$2:$D$34=C$2)*JEŻELI(CZY.TEKST(Arkusz1!$C$2:$C$34);0;Arkusz1!$C$2:$C$34))

zatwierdź klawiszami Ctrl+Shift+Enter i kopia w prawo i w dół
_________________
Pozdrawiam
Asia
ID posta: 390161 Skopiuj do schowka
 
 
ms_2013 
Starszy Forumowicz


Posty: 53
Wysłany: 26-07-2020, 16:45   

Dziękuję Ci bardzo, teraz wszytko działa :)
ID posta: 390163 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe