Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64385 Skopiuj do schowka Rzadki temat z pomocą przy formule JEŻELI
Autor Wiadomość
koko_jumbo 
świeżak


Wersja: Win Office 2013
Posty: 2
Wysłany: 10-03-2019, 21:56   Rzadki temat z pomocą przy formule JEŻELI

Witajcie, proszę Was o pomoc przy tej formule. Mam trzy liczby, które muszę zsumować, chciałbym aby wynik tej funkcji zwracał mi wartość np. "OK" dla prawdy i "NIE OK" dla fałszu. Problem w tym, że ta trzecia liczba musi być maksymalną wartością 45% z sumy tych trzech. Czyli najprościej rzecz ujmując, jeżeli suma tych liczb jest 100, a trzecia liczba ma wartość np. 20, to funkcja ma zwracać "OK", a jeżeli 60, to ma zwracać "NIE OK". Jeszcze taka informacja, może lepiej żeby było wiadomo: te liczby w moim arkuszu będą raczej 2-cyfrowe i z dwoma miejscami po przecinku. Dzięki za wszelkie informację i podpowiedzi :-)
ID posta: 363932 Skopiuj do schowka
 
 
xfish 
ExcelSpec



Wersja: Win Office 2013
Pomógł: 123 razy
Posty: 459
Wysłany: 11-03-2019, 09:27   

Dla liczb w polach A1, A2, A3
Kod:
=JEŻELI(A3/SUMA(A1:A3)<=0,45;"OK";"nie OK")
ID posta: 363944 Skopiuj do schowka
 
 
koko_jumbo 
świeżak


Wersja: Win Office 2013
Posty: 2
Wysłany: 11-03-2019, 16:28   

Super, działa, dziękuję bardzo serdecznie za pomoc :) :beer
ID posta: 363961 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe