Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 63958 Skopiuj do schowka Problem z dostawieniem formuły dodatkowej
Autor Wiadomość
magdalena2250
Starszy Forumowicz


Posty: 36
Wysłany: 28-01-2019, 08:32   Problem z dostawieniem formuły dodatkowej

Mam daną formulę:
Kod:
=JEŻELI(D28="","",JEŻELI(MODUŁ.LICZBY(MODUŁ.LICZBY(D28)-$E$7)>$F$7,"NOK",JEŻELI(MODUŁ.LICZBY(MODUŁ.LICZBY(D28)-$E$7)<$F$7,"OK",JEŻELI(MODUŁ.LICZBY(MODUŁ.LICZBY(D28)-$E$7)=$F$7,"R"))))
Jaka dostawić formułę aby :
w zależności od tolerancji miała zależność a zarazem kolor ostrzegawczy żółty pokazywałby wcześniej ostrzeżenie niż 0,1
tol. 1,5-1,1
tol. 2.5-1,8

jak to dostawić?

edycja Zbiniek:
Przy wpisywaniu kodów makr lub formuł proszę używać znaczniki [code] (zgodnie z pkt. 3.1 Regulaminu naszego forum).
ID posta: 361435 Skopiuj do schowka
 
 
Tadek
Excel Expert


Pomógł: 1507 razy
Posty: 4815
Wysłany: 28-01-2019, 09:04   

Cytat:
Jaka dostrawić formułę aby :
jak to dostawić?
O co Ci chodzi?
Może pokaż to w załączonym pliku.
ID posta: 361438 Skopiuj do schowka
 
 
magdalena2250
Starszy Forumowicz


Posty: 36
Wysłany: 28-01-2019, 17:59   Problem z dostawieniem formuły dodatkowej

Dołączyłam plik, w którym wszystko jest wyjaśnione. Może ma ktoś jakieś pomysły :-)

edycja Zbiniek:
Skoro masz polską klawiaturę, to jej używaj!
Tekst bez polskich "ogonków" jest mniej czytelny i często bezużyteczny dla osób korzystających z http://www.excelforum.pl/search.htm (Korzystasz?)
POPRAWIŁEM ZA CIEBIE.


1.rar
Pobierz Plik ściągnięto 17 raz(y) 818.04 KB

ID posta: 361470 Skopiuj do schowka
 
 
magdalena2250
Starszy Forumowicz


Posty: 36
Wysłany: 05-02-2019, 19:40   

Nikt nic :cry:
ID posta: 362017 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe