Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 3092 Skopiuj do schowka problem z automatycznymi działaniami
Autor Wiadomość
beginner
[Usunięty]

  Wysłany: 25-09-2007, 19:40   problem z automatycznymi działaniami

Dołączyłam taką obrazową tabelkę o co mi chodzi-z góry dzięki ;-)

Zeszyt1.zip
starałam się to jak najbardziej odwzorować dzięki za pomoc
Pobierz Plik ściągnięto 118 raz(y) 2.09 KB

Ostatnio zmieniony przez beginner 26-09-2007, 18:52, w całości zmieniany 1 raz  
ID posta: 16047 Skopiuj do schowka
 
 
nimrod
[Usunięty]

Wysłany: 25-09-2007, 19:47   

Funkcja przesunięcie powinna rozwiązać ten problem
ID posta: 16050 Skopiuj do schowka
 
 
zubel 
ExcelSpec



Pomógł: 333 razy
Posty: 566
Wysłany: 25-09-2007, 19:58   

albo tak:
1 poczytaj w FAQ jak zrobic dynamicznie rozszerzającą się listę
2 zdefiniuj wg przeczytanych wcześniej informacji własne nazwy zakresów które będą się rozszerać wrazzdodawaniem kolejnych danych
3 w formułach zamiast zakresu np A1:A10 zastosujesz nazwę tego zakresu

a średnia to np w kolumnie obok coś takiego(dla kolumny H)
Kod:

=SUMA($H$1:H1)/ILE.NIEPUSTYCH($H$1:H1)
_________________
zubel
ID posta: 16052 Skopiuj do schowka
 
 
bodek 


Wersja: Win Office 2019
Pomógł: 954 razy
Posty: 2739
Wysłany: 25-09-2007, 20:11   

Załącz plik z przykładowymi danymi, to coś łatwiej, bez zgadywania i na konkretnych danych się zaradzi. Też skłaniałbym się do funkcji PRZESUNIĘCIE(), ale....
_________________
Szkolenia z Excela, Power Query, Power Pivot, wizualizacje danych w Excelu
ID posta: 16055 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe