Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64349 Skopiuj do schowka Podstawianie danych po dacie i zmianie
Autor Wiadomość
adamtg 
Fan Excela


Posty: 85
Wysłany: 06-03-2019, 16:42   Podstawianie danych po dacie i zmianie

Witam,

Chciałbym dopasować tak plik aby po wyborze z listy rozwijanej:
1. daty z (C6)
2. zmiany (D6)

w tabeli (B5:D23 - niebieska tabela)pokazywały się dane które są zapisane w tabelach po prawej stronie (cały miesiac) odpowiadające wskazanym wczesniej zakresom.

W załączeniu plik pomocniczy.

Bede bardzo wdzieczny za pomoc.

Test 1.xlsx
Pobierz Plik ściągnięto 15 raz(y) 10.81 KB

ID posta: 363748 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2391 razy
Posty: 4064
Wysłany: 06-03-2019, 17:39   

tablicowa
w B8
Kod:
=INDEKS($F$8:$AB$23;WIERSZ(1:1);PODAJ.POZYCJĘ($B$6&$D$6;$F$6:$AA$6&$H$6:$AB$6;0)+NR.KOLUMNY(A:A)-1)

i kopia w prawo i w dół

Test 1.xlsx
Pobierz Plik ściągnięto 10 raz(y) 13.19 KB

_________________
Pozdrawiam
Asia
ID posta: 363756 Skopiuj do schowka
 
 
Marecki 
Excel Expert



Wersja: Win Office 2019
Pomógł: 2117 razy
Posty: 7009
Wysłany: 06-03-2019, 17:48   

Zerknij do załącznika.

Test 1().xlsx
Pobierz Plik ściągnięto 25 raz(y) 16.61 KB

_________________
Hardware - ta część komputera, którą można kopnąć kiedy software przestanie funkcjonować.

Szkolenia z Excela , FB
Office 2019 Professional Plus , Windows 10 x64
Pozdrawiam, były mkkk23 teraz Marecki.
ID posta: 363758 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe