Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64107 Skopiuj do schowka Mnożenie liczb
Autor Wiadomość
leon151
Fan Excela


Posty: 69
Wysłany: 12-02-2019, 10:24   Mnożenie liczb

chciałbym pomnożyć liczby liczby w tym samym wierszu, jeżeli liczba z zakresu Jeżeli (ARK 1 A1:A25 =ARK 2 A1:A25 ) ARK 1 E1:E25* ARK 2 C1:C25

Inaczej jeśli 23=23 to 25*42

edycja Zbiniek:
Zmieniłem temat. Pamiętaj, aby temat dostosować do Regulaminu (pkt. 1.4).
Daj znać, jeśli masz inną propozycję.


test.xlsx
Pobierz Plik ściągnięto 19 raz(y) 9.54 KB

ID posta: 362428 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2435 razy
Posty: 4125
Wysłany: 12-02-2019, 10:39   

Kod:
=SUMA.ILOCZYNÓW((Arkusz1!A1:A25=Arkusz2!A1:A25)*(Arkusz1!E1:E25)*(Arkusz2!C1:C25))
_________________
Pozdrawiam
Asia
ID posta: 362429 Skopiuj do schowka
 
 
leon151
Fan Excela


Posty: 69
Wysłany: 12-02-2019, 11:12   

Czy przy różnej wielkości tablic będzie działać ?
ID posta: 362430 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe