Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
Zamknięty przez: Zbiniek
11-04-2018, 10:31
Liczenie według tekstu
Autor Wiadomość
Raazor 
Exceloholic


Posty: 116
Wysłany: 10-04-2018, 12:23   

Dziękuję. Jest ok.
_________________
Raazor
ID posta: 344085 Skopiuj do schowka
 
 
Raazor 
Exceloholic


Posty: 116
Wysłany: 10-04-2018, 16:41   

Jeszcze jedna sprawa jeżeli można. Jaką zbudować formułę, kiedy zostanie wpisane inne nazwisko w kolumnie L, którego nie ma na liście rozwijanej np. Czerwony, Niebieski lub jakiekolwiek inne i wtedy w kolumnie V, liczone byłyby razem wszystkie przesyłki właśnie dla tych innych osób bez wyszczególniania konkretnego nazwiska.
Dziękuję i pozdrawiam. W załączeniu tabela

Wykaz przesyłek 3.xlsx
Pobierz Plik ściągnięto 7 raz(y) 15 KB

_________________
Raazor
ID posta: 344109 Skopiuj do schowka
 
 
apollo
ExcelSpec


Pomógł: 1164 razy
Posty: 4011
Wysłany: 10-04-2018, 17:08   

R4
Kod:

=JEŻELI(R3="Inny";$Q4-SUMA(Q4:$R4);SUMA.ILOCZYNÓW(LICZ.WARUNKI($L5:$L19;R3;$I5:$I19;{"*"\"Biura-Maz./Kier."\"Biura-Maz."})*{1\28\27}))
ID posta: 344111 Skopiuj do schowka
 
 
Raazor 
Exceloholic


Posty: 116
Wysłany: 10-04-2018, 18:39   

Dzięki. Jest Ok. Pozdrawiam.
_________________
Raazor
ID posta: 344117 Skopiuj do schowka
 
 
Raazor 
Exceloholic


Posty: 116
Wysłany: 10-04-2018, 22:00   

W kolumnie D mam formułę =JEŻELI(H5<>"";ILE.NIEPUSTYCH($H$5:H5);""), która numeruje wiersze według danych z kolumny H. Jaką formułę zastosować w kolumnie E, aby numerowało wiersze wg. danych z kolumny H jednak pomijając w liczeniu wpisy Dyż. Wind i D-t. Woj.

W załączeniu tabela.
Pozdrawiam

Wykaz przesyłek 4.xlsx
Pobierz Plik ściągnięto 10 raz(y) 15.29 KB

_________________
Raazor
ID posta: 344134 Skopiuj do schowka
 
 
apollo
ExcelSpec


Pomógł: 1164 razy
Posty: 4011
Wysłany: 11-04-2018, 00:02   

E5
Kod:

=JEŻELI(LUB(H5="";H5="Dyż. Wind";H5="D-t. Woj.");"";ILE.LICZB(E$4:E4)+1)
ID posta: 344138 Skopiuj do schowka
 
 
Raazor 
Exceloholic


Posty: 116
Wysłany: 11-04-2018, 06:13   

Super. Dziękuję.
_________________
Raazor
ID posta: 344142 Skopiuj do schowka
 
 
Zbiniek 
Excel Expert



Zaproszone osoby: 2
Pomógł: 395 razy
Posty: 2490
Wysłany: 11-04-2018, 07:32   

Co ma wspólnego wypowiedź:
a) -> http://www.excelforum.pl/viewtopic.php?p=344109
b) -> http://www.excelforum.pl/viewtopic.php?p=344134
z pierwotnym problemem!? :evil:

Jeden problem -> jeden temat. Zamykam (zgodnie z pkt. 1.7 Regulaminu naszego forum).
_________________
pozdrawiam
Zbiniek

Pisz po polsku! Jest różnica czy zrobisz komuś "łaskę" czy "laske" - prof. Bralczyk

Prawdopodobieństwo otrzymania satysfakcjonującej odpowiedzi jest proporcjonalne do właściwego sformułowania problemu (popartego załącznikiem).

Jest załącznik - jest impreza

http://rtfm.killfile.pl/
ID posta: 344146 Skopiuj do schowka
 
 
Raazor 
Exceloholic


Posty: 116
Wysłany: 11-04-2018, 10:30   

Ok. Zrozumiałem.
_________________
Raazor
ID posta: 344153 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Ten temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe