Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 3144 Skopiuj do schowka jak obliczyć wypłate ?
Autor Wiadomość
danio00
[Usunięty]

Wysłany: 28-09-2007, 16:54   jak obliczyć wypłate ?

hmm nie wiem jaką formułę zastosować gdyż muszę na podstawie godzin otrzymać wypłatę danego pracownika

np mam 11h
za 10 płace po 5 zł a za każdą dodatkową po 7 zł
wypłaty tygodniowe czyli od pon do soboty
c3, c4, c5 to jest ilość godzin w poszczególnym dniu

=SUMA.JEŻELI(C3:C8;"<=10")*5....

proszę o pomoc czy w dobrym kierunku idę?

mam nadzieję, że rozumiecie:D

polskie litery są dostępne za pomocą Alt
ID posta: 16385 Skopiuj do schowka
 
 
zubel 
ExcelSpec



Pomógł: 333 razy
Posty: 566
Wysłany: 28-09-2007, 17:07   

taka formuła tablicowa:

Kod:

=(SUMA(JEŻELI(C3:C8<=10;C3:C8;10))*5)+(SUMA(JEŻELI(C3:C8>10;C3:C8-10;0))*7)


zatwierdź CTRL+SHIFT+ENTER
_________________
zubel
ID posta: 16387 Skopiuj do schowka
 
 
plitfyg 
ExcelSpec


Pomógł: 70 razy
Posty: 107
Wysłany: 28-09-2007, 21:15   

I dla wszystkich uczulonych na "jeżeli" ;-) (plus - nieco krócej)

Kod:

=SUMA((C3:C8/10>1)*(C3:C8-10)*2+(C3:C8*5))


Formuła tablicowa

Plitfyg
_________________
Więcej odpowiedzi na ciekawe pytania znajdziesz także na moim blogu www.excelblog.pl
ID posta: 16396 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe