Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
Przesunięty przez: Tajan
28-09-2007, 20:38
jak napisac formule
Autor Wiadomość
beata
[Usunięty]

Wysłany: 28-09-2007, 14:59   jak napisac formule

witam,

mam taki problem a mianowicie A1-A2 ale max wynik moze byc 65 czyli jak odejmowanie bedzie wieksze niz 65 to formula ma dac wynik 65

dziekuje
beata
Post niezgodny z tematem kategorii
Post został dlatego
przesunięty

Uprasza się o nie robienie bałaganu na forum

grupa Aktyw

ID posta: 16367 Skopiuj do schowka
 
 
!MIK
[Usunięty]

Wysłany: 28-09-2007, 15:03   

Kod:
=JEŻELI((A1-A2)>65;A1-A2;65)


W tym wypadku jeżeli A1-A2 będzie mniejsze niż 65 to wynik i tak będzie 65
Nie wiem czy dokładnie o to chodziło, ale powinnaś sobie poradzić z przerobieniem tej formułki.

Pozdrawiam,
!MIK
ID posta: 16369 Skopiuj do schowka
 
 
Eltokar 
ExcelSpec


Pomógł: 175 razy
Posty: 313
Wysłany: 28-09-2007, 15:13   

albo tak:
Kod:
=MIN(65;A1-A2)
ID posta: 16370 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe