Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 63767 Skopiuj do schowka Ilośc dni bez towaru
Autor Wiadomość
keny999 
Exceloholic


Posty: 102
Wysłany: 10-01-2019, 11:41   Ilośc dni bez towaru

cześć,
mam problem z formułą odnośnie ilości dni bez towaru.

Chodzi mi o to aby pokazywał mi ilości dni w których po sprzedaży był mniejszy stan.

Czyli jeśli sprzedałem coś 4 grudnia i stan zmniejszył się do 0 to ile dni stan był zerowy aż do dnia zatowarowania.

Czyli tak jak w kolumnie G

Przykład.xlsx
Pobierz Plik ściągnięto 27 raz(y) 11.19 KB

_________________
Keny
ID posta: 360184 Skopiuj do schowka
 
 
kuma 
Excel Expert


Pomógł: 1125 razy
Posty: 3381
Wysłany: 10-01-2019, 16:37   

Witaj. Przetestuj moją formułę w 'G6' i kopia w dół ('G5' pusta)
Kod:
=JEŻELI(D6>0;LICZ.JEŻELI($D$5:D6;0)-SUMA($G$4:G5);"")
Sformatuj komórki w kol. G, jeśli jest taka potrzeba, aby nie wyświetlały się zera.
Pozdrawiam.
ID posta: 360195 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe