Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 67746 Skopiuj do schowka Funkcja Lub z Jeżeli
Autor Wiadomość
mimisinho
Starszy Forumowicz


Posty: 29
Wysłany: 04-04-2020, 16:24   Funkcja Lub z Jeżeli

Witam. Chciałem zrobić taką formułę, żeby z jakieś komórki gdzie będzie parametr 1 lub 2 wypisywała mi np. Tak, w innym razie Nie. Napisałem coś takiego ale ciągle wypisuje mi Nie. Może mi ktoś wskazać błąd?

Kod:
=JEŻELI(A1=LUB(1;2);"Tak";"Nie")


Edit: Marecki
Przy wpisywaniu kodów makr lub formuł używaj znaczników [code] (zgodnie z pkt. 3.1 Regulaminu naszego forum).
ID posta: 384950 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2626 razy
Posty: 4430
Wysłany: 04-04-2020, 16:31   

Kod:
=JEŻELI(LUB(A1=1;A1=2);"tak";"nie")
_________________
Pozdrawiam
Asia
ID posta: 384952 Skopiuj do schowka
 
 
Czeslaw
ExcelSpec


Pomógł: 191 razy
Posty: 669
Wysłany: 05-04-2020, 07:16   

Formula
Kod:
=JEŻELI(LUB(A1={1;2});"tak";"nie")
ID posta: 384985 Skopiuj do schowka
 
 
Waldek 
Excel Expert


Wersja: Win Office 2019
Pomógł: 238 razy
Posty: 1051
Wysłany: 05-04-2020, 09:57   

Można też tak:
Kod:
=JEŻELI((A1=1)+(A1=2);"tak";"nie")

W formule "+" robi za LUB.
ID posta: 384988 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe