Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 63749 Skopiuj do schowka Dostosowanie formuły do excela 2003
Autor Wiadomość
blondi 
Starszy Forumowicz



Pomogła: 1 raz
Posty: 38
Wysłany: 09-01-2019, 14:13   

Kod:
=JEŻELI($X6="niedziela";SUMA(INDEKS(I$1:I$35;_xlfn.IFERROR(MIN.K(INDEKS((($X$1:$X6)<>"poniedziałek")*10^4+WIERSZ($1:6);0);LICZ.JEŻELI($X$1:$X6;"poniedziałek"));3)):I6);"")


Czy ktoś wie jak to zmienić, żeby działało w excel 2003 ;)
ID posta: 360091 Skopiuj do schowka
 
 
Kaper 



Zaproszone osoby: 3
Wersja: Win Office 2016
Pomógł: 3712 razy
Posty: 7397
Wysłany: 09-01-2019, 15:29   

Ale to przecież zypełnie inna formuła (powyższy post opublikowany był jako piąty w temacie http://www.excelforum.pl/...lub-vt63695.htm ), więc OCB ???

No ale ... "wezmę poprawkę na nick" :-P i zaproponuje odpowiednik Twojej formuły dla starszego Excela, a posty (powyższy i ten) wydzielę do nowego tematu. Proszę na przyszłość nie bałaganić na forum.

Kod:
=JEŻELI($X6="niedziela";SUMA(INDEKS(I$1:I$35;JEŻELI(CZY.BŁĄD(MIN.K(INDEKS((($X$1:$X6)<>"poniedziałek")*10^4+WIERSZ($1:6);0);LICZ.JEŻELI($X$1:$X6;"poniedziałek")));MIN.K(INDEKS((($X$1:$X6)<>"poniedziałek")*10^4+WIERSZ($1:6);0);LICZ.JEŻELI($X$1:$X6;"poniedziałek"));3)):I6);"")
_________________
Kaper Jej Królewskiej Mości :boss

Jestem leniwy, ale się staram
ID posta: 360098 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe