Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 14425 Skopiuj do schowka znajdz liczby w szeregu
Autor Wiadomość
Krzychu89
świeżak


Posty: 7
Wysłany: 07-11-2009, 15:18   znajdz liczby w szeregu

Zadanie ma następującą treść:
Znaleźć 20 pierwszych wyrazów szeregów:
a)
1-(1/2)+(1/3)-(1/4)+...
b)
1-(1/3!)+(1/5!)-(1/7!)+...

W zadaniu a i b są to ułamki w nawiasach, a dodatkowo w przykładzie b wykrzykniki oznaczają silnie.
Do zrobienia tego zadania mogę użyć tylko 1 liczby i 2 formuł. Prosze o pomoc bo totalnie nie wiem jak to zrobić... z góry dzięki
ID posta: 76960 Skopiuj do schowka
 
 
hurgadion 
Excel Expert



Pomógł: 921 razy
Posty: 1762
Wysłany: 07-11-2009, 15:50   

Witam, problemik rozwiązują dwie formułki tablicowe:
a)
Kod:

=SUMA(((-1)^(WIERSZ(A1:A20)+1)/WIERSZ(A1:A20)))

b)
Kod:

=SUMA(((-1)^(WIERSZ(A1:A20)+1)/SILNIA(2*WIERSZ(A1:A20)-1)))

Popatrz zresztą do załącznika jak to działa. Pozdrawiam.

s.sol.rar
Pobierz Plik ściągnięto 69 raz(y) 1.94 KB

ID posta: 76963 Skopiuj do schowka
 
 
Krzychu89
świeżak


Posty: 7
Wysłany: 07-11-2009, 16:18   

a możesz to zrobić w najłatwiejszy sposób jaki się da, żeby tylko to oddać i zaliczyć bo podejrzewam że do tego mi się doczepi
ID posta: 76964 Skopiuj do schowka
 
 
hurgadion 
Excel Expert



Pomógł: 921 razy
Posty: 1762
Wysłany: 07-11-2009, 17:44   

Skoro jest to na zaliczenie, to proponuję rozpisać sobie poszczególne wartosci w kolumnach, to już nie jest problem z Excela, ode mnie to tyle, pozdrawiam.
ID posta: 76966 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum


Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.