Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 68493 Skopiuj do schowka Zadania wielokrotnego wyboru z Excela
Autor Wiadomość
Ewelina55
świeżak


Wersja: Win Office 2007
Posty: 1
  Wysłany: 11-07-2020, 17:13   Zadania wielokrotnego wyboru z Excela

Cześć, potrzebuje pomocy w wykonaniu zadań z Excela. Przy odpowiedziach zaznaczę to co ja myślę, że jest poprawne (znakiem będzie *). Oto pytania:
1. Gdzie możemy tworzyć hierarchię?
-w oknie Power Pivot - widoku danych
-w oknie excela
-w oknie power pivot - widok diagramu *
2. Przy importowaniu danych z bazy danych, gdzie relacje były utworzone i tak musimy je od początku tworzyć
-Prawda
-Fałsz *
3. Do czego służą perspektywy utworzone w dodatku power pivot?
- do ukrycia niepotrzebnych danych bez konieczności usuwania ich
-do podziału modelu danych dla różnych grup użytkowników *
-do zmieniania wielkości obszaru wyświetlanego
-do łatwego nawigowania po dużych zestawach danych
4. Skąd można importować dane do power pivot?
- z plików tekstowych np TXT *
-z Excela
-z bazy danych Access
5. Tworząc kolumnę obliczeniową lub miarę możemy odwoływać się tylko do tabeli, w której się znjadujemy
-Prawda
-Fałsz *
6. Do czego słuzą hierarchie utworzone w power pivot?
-do łatwego nawigowania w dużych tabelach *
-do nadawania priorytetu tabeli
-do ustawiania kierunku relacji między tabelami
7. Czy w power pivot możemy edytować pojedyncze komórki?
-Tak, możemy wszytstkie
-Tak, ale tylko w nowo dodanych kolumnach obliczeniowych
-Nie *
8. W kolumnie obliczeniowej mogą znajdować się różnego rodzaju dane np tekstowe i liczbowe
-Prawda
-Fałsz *
9. Aby uniemożliwić wpisywanie w jednej kolumnie dwóch takich samych wartości nalezy skorzystać z:
-narzędzia poprawności danych *
-ochrony arkusza
-ochrony skoroszytu
10.Prowadzenie obliczeń wewnątrz tabel przestawnych jest możliwe dzięki:
- nie jest możlwie
-elementom obliczeniowym *
-tylko z użycia makr
-polom obliczeniowym
11.Funkcja wyszukaj.pionowo() pozwala wyszukiwać wartości przybliżone (zwraca pierwszą mniejszą wartość od wartości szukanej). Aby właczyć wyszukiwanie przybliżone należy:
-w argumencie Przeszukiwany_zakres wpisać FAŁSZ *
-w argumencie Przeszukiwany_zakres wpisać 0 *
-pozostawić argument Przeszukiwany_zakres pusty
12. Aby wstawić tabelę przestawną niezbędne jest najpierw:
-Zaznaczenie obszaru z danymi, pomijając nagłowki kolumn
-stworzenie tabeli na podstawie listy
-żadne z powyższych *
13.Która postać funkcji ADR.POŚR jest nieprawidłowa?
-=ADR.POŚR("A4";1)
-=ADR.POŚR("A4")
-=ADR.POŚR("A4";0)
14. Jeżeli mamy w jednej komórce tekst „Jan Kowalski”, a chcemy uzyskać w komórce A2 tekst „Jan”, a w komórce B2 „Kowalski”, należy użyć?
-Funkcji PODZIEL()
-Narzędzia Tekst jako kolumny
-Funkcji ROZDZIEL.TEKSTY()
15.Którego raportu nie da się stworzyć za pomocą Menadżera scenariuszy?
-Raportu w formie podsumowania scenariuszy
- Raportu w formie tabeli przestawnej i wykresu przestawnego
-Raportu w formie Sum częściowych
16.Makro, to:
- Procedura usprawniająca pracę w programie EXCEL, napisana w języku VBE
-Fragment kodu napisanego w języku VBA
-Podprogram programu Excel służący zawsze do importu danych ze strony internetowej
17.Który zapis jest nieprawidłowy?
=JEŻELI(A5=100;"OK.";JEŻELI(A5>100;"OK.";""))
=JEŻELI(A5=>100;"OK.";JEŻELI(A5=50;"OK.";""))
=JEŻELI(A5>100;JEŻELI(A5="OK.";"OK.";"");"")
18.Wybierz funkcję, która zaokrągli liczbę 3,97 do jednego miejsca po przecinku tak, aby uzyskać wynik 4,0:
- Wystarczy skorzystać z przycisku „Zmniejsz dziesiętne” znajdującego się na karcie „Narzędzia główne”
-ZAOKR(3,97;1)
-ZAOKR.GÓRA(3,97;1)
19.Aby ukryć wyświetlanie formuł w komórkach należy:
-Włączyć właściwość ‘ukryj’ w opcjach formatowanie komórki i uaktywnić ochronę arkusza *
-Włączyć ochronę struktury skoroszytu
-Włączyć właściwość ‘ukryj’ w opcjach formatowanie komórki
20. Narzędzie optymalizacji danych wyszukujące rozwiązanie równania nieliniowego to:
-Tabela danych
-Solver *
-Microsoft Query
21. Narzędzie pozwalające na analizę wpływu jednej wartości wejściowej na wynik końcowy nazywa się:
-Tabela danych
-Menedżer Scenariuszy
-Szukaj Wyniku
ID posta: 389573 Skopiuj do schowka
 
 
umiejead 
Excel Expert


Wersja: Win Office 2013
Pomógł: 662 razy
Posty: 3481
Wysłany: 12-07-2020, 04:48   

Witamy na Forum.

Heh... - tu jest wszystko co tylko może być w Excel:
- PP
- PQ
- VBA
- formuły
- solver
- ...

oprócz jednego: jak to ma wyglądać?

Załącz przykładowy plik (i pliki źródłowe).
.
_________________
.
Jak poprawnie opisać problem: http://www.excelforum.pl/...ika-vt59262.htm
Chcesz precyzyjną odpowiedź - zadaj precyzyjne pytanie.
ID posta: 389580 Skopiuj do schowka
 
 
Maciej Gonet 
Excel Expert


Wersja: Win Office 2016
Pomógł: 1669 razy
Posty: 5454
Wysłany: 12-07-2020, 12:00   

Myślę, umiejead, że nie są tu potrzebne załączniki w formie plików, bo to są pytania, na które po prostu należy udzielić odpowiedzi. Obejmują one rzeczywiście dość szeroki obszar zagadnień Excelowych i zbliżonych do Excela. Niektóre z pytań są dość podchwytliwe i nie zawsze wiadomo, jakiej odpowiedzi oczekuje autor pytań.
Ponieważ dotąd nie ma konkretnych odpowiedzi, to może ja spróbuję pomóc w tych pytaniach, w których czuję się kompetentny, pozostawiając pozostałe osobom, które specjalizują się w innych aspektach Excela.
Cytat:
9. Aby uniemożliwić wpisywanie w jednej kolumnie dwóch takich samych wartości należy skorzystać z:
-narzędzia poprawności danych *
odpowiedź poprawna.
Cytat:
11.Funkcja wyszukaj.pionowo() pozwala wyszukiwać wartości przybliżone (zwraca pierwszą mniejszą wartość od wartości szukanej). Aby właczyć wyszukiwanie przybliżone należy:
-pozostawić argument Przeszukiwany_zakres pusty
odpowiedź była błędna.
Cytat:
13.Która postać funkcji ADR.POŚR jest nieprawidłowa?
-=ADR.POŚR("A4";0)
Ta postać jest nieprawidłowa, gdyż jeśli drugi argument funkcji jest 0 lub FAŁSZ, to adres powinien być w stylu W1K1.
Cytat:
14. Jeżeli mamy w jednej komórce tekst „Jan Kowalski”, a chcemy uzyskać w komórce A2 tekst „Jan”, a w komórce B2 „Kowalski”, należy użyć?
-Narzędzia Tekst jako kolumny
Funkcje wymienione jako warianty w standardowym Excelu nie istnieją.
Cytat:
16.Makro, to:
-Fragment kodu napisanego w języku VBA
Tu odpowiedź chyba jest oczywista.
Cytat:
17.Który zapis jest nieprawidłowy?
=JEŻELI(A5=100;"OK.";JEŻELI(A5>100;"OK.";""))
=JEŻELI(A5=>100;"OK.";JEŻELI(A5=50;"OK.";""))
=JEŻELI(A5>100;JEŻELI(A5="OK.";"OK.";"");"")
Formalnie niepoprawny jest zapis drugi ze względu na kolejność znaków "=>", która powinna być odwrotna. Excel wyświetli komunikat proponujący korektę. Zapis trzeci jest formalnie poprawny, ale pozbawiony logicznego sensu.
Cytat:
18.Wybierz funkcję, która zaokrągli liczbę 3,97 do jednego miejsca po przecinku tak, aby uzyskać wynik 4,0:
- Wystarczy skorzystać z przycisku „Zmniejsz dziesiętne” znajdującego się na karcie „Narzędzia główne”
-ZAOKR(3,97;1)
-ZAOKR.GÓRA(3,97;1)
Tu nie wiadomo, co "autor miał na myśli" :cry:
Po skorzystaniu z przycisku "Zmniejsz dziesiętne" uzyskamy na ekranie obraz jaki chcemy uzyskać, ale wartość zostanie tylko tak wyświetlona a nie zaokrąglona. Z kolei propozycje druga i trzecia spowodują zaokrąglenie wartości, ale jeśli komórka będzie miała format Ogólne, to wyświetlone zostanie tylko 4. Należałoby dodatkowo zmienić format komórki na Liczbowe z jednym miejscem po przecinku. Zatem z mojego punktu widzenia żadna z odpowiedzi nie jest w pełni poprawna.
Cytat:
19.Aby ukryć wyświetlanie formuł w komórkach należy:
-Włączyć właściwość ‘ukryj’ w opcjach formatowanie komórki i uaktywnić ochronę arkusza *
zaznaczona odpowiedź jest poprawna.
Cytat:
20. Narzędzie optymalizacji danych wyszukujące rozwiązanie równania nieliniowego to:
-Solver *
zaznaczona odpowiedź jest poprawna.
Cytat:
21. Narzędzie pozwalające na analizę wpływu jednej wartości wejściowej na wynik końcowy nazywa się:
-Tabela danych
Powinno być "zmiennej wejściowej" i to narzędzie pozwala badać wpływ jednej lub dwóch zmiennych.

Mam nadzieję, że w odpowiedzi na pozostałe pytania pomoże ktoś inny.
ID posta: 389587 Skopiuj do schowka
 
 
Waldek 
Excel Expert


Wersja: Win Office 2019
Pomógł: 246 razy
Posty: 1076
Wysłany: 13-07-2020, 00:05   

Pytania są niejednoznaczne, np. 17:
Który zapis jest nieprawidłowy?
=JEŻELI(A5=100;"OK.";JEŻELI(A5>100;"OK.";""))
=JEŻELI(A5=>100;"OK.";JEŻELI(A5=50;"OK.";""))
=JEŻELI(A5>100;JEŻELI(A5="OK.";"OK.";"");"")
Maciej Gonet napisał/a:
Formalnie niepoprawny jest zapis drugi ze względu na kolejność znaków "=>", która powinna być odwrotna. Excel wyświetli komunikat proponujący korektę. Zapis trzeci jest formalnie poprawny, ale pozbawiony logicznego sensu.

Co autor pytania uważa za nieprawidłowe? Bo można się do wszystkich trzech przyczepić. Z punktu widzenia zapisu formalnego to tak jak napisał Maciej Gonet, drugie zawiera niepoprawny znak "=>", ale po zamianie na >= jest najbardziej logiczne i efektywne. Pierwsze jest formalnie poprawne, można powiedzieć, że logiczne lecz nieefektywne bo niepotrzebnie zawiera dwa razy JEŻELI. Przecież można skrócić zapis:
=JEŻELI(A5>=100;"OK.";"")
Ostatnie tak jak napisał Maciej Gonet zapis jest formalnie poprawny, ale pozbawiony logicznego sensu bo zawsze wynikiem formuły będzie "". Jeżeli zadania są wielokrotnego wyboru to mogę tylko współczuć.
ID posta: 389602 Skopiuj do schowka
 
 
Maciej Gonet 
Excel Expert


Wersja: Win Office 2016
Pomógł: 1669 razy
Posty: 5454
Wysłany: 13-07-2020, 00:23   

Waldek napisał/a:
zawsze wynikiem formuły będzie ""
No, nie zawsze, bo jeśli A5 zawiera "OK.", to wynikiem będzie "OK.". W Excelu przy zwykłym porównaniu teksty są "większe" od liczb, więc każdy tekst (nawet pusty) spełnia pierwszy warunek.
ID posta: 389604 Skopiuj do schowka
 
 
Waldek 
Excel Expert


Wersja: Win Office 2019
Pomógł: 246 razy
Posty: 1076
Wysłany: 13-07-2020, 01:11   

Maciej Gonet, masz rację, co nie zmienia faktu, że w teście wielokrotnego wyboru trudno ocenić czy taka formuła jest czy nie jest prawidłowa. Jeżeli ktoś wpisuje warunek A5>100 to formuła jest prawidłowa gdy ten warunek jest brany pod uwagę, czyli wpływa na wynik formuły. Z drugiej strony formuła daje jakieś wyniki ("" lub OK.) i się nie wysypuje. Ciekawe dlaczego dla JEŻELI tekst równa się +∞? Równie dobrze mogło być -∞.
ID posta: 389605 Skopiuj do schowka
 
 
Maciej Gonet 
Excel Expert


Wersja: Win Office 2016
Pomógł: 1669 razy
Posty: 5454
Wysłany: 13-07-2020, 01:30   

Waldek napisał/a:
Ciekawe dlaczego dla JEŻELI tekst równa się +∞?
Tego chyba nikt nie wie (poza samymi twórcami programu). Założono, że operatory relacji mają działać na danych różnych typów (poza wartościami błędów) i przyjęto arbitralnie kolejność:
Kod:
liczby < teksty (w tym tekst pusty i liczby sformatowane jako tekst) < wartości logiczne
Komórka pusta w takich porównaniach jest traktowana jak 0.
Ale to dotyczy tylko zwykłych relacji. Relacje używane jako kryteria funkcji np. LICZ.JEŻELI rozróżniają typy danych i nie pozwalają na takie "udziwnienia".
ID posta: 389608 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe