Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64285 Skopiuj do schowka Pomoc - stan magazynowy
Autor Wiadomość
keywon
świeżak


Wersja: Win Office 2010
Posty: 2
Wysłany: 28-02-2019, 09:38   Pomoc - stan magazynowy

Witam,
Stworzyłem w excelu google całkiem fajny arkusz do prowadzenia sprzedaży w mojej firmie jednakże walczę już od jakiegoś czasu ze stanami magazynowymi i prosiłbym o porady bo żadne ify nie wchodzą.

Mam stworzoną listę produktów od Y1 do Y50.
Od A1 do A1000 pracownicy mają możliwość zaznaczania jaki to produkt (lista rozwijalna na podstawie Y1:Y50).
W kolumnie Z chcę żeby wyświetlały się stany magazynowe na podstawie sprzedaży produktów w kolumnie A, czyli:
Jeżeli w A:A zostanie zaznaczony produkt z komórki Y1 (i później kolejno Y2...Y50) to obok w tabeli jego stan magazynowy zostanie pomniejszony o 1. Wpisuję na sztywno np. 10 i ta wartość będzie się zmniejszała, gdy będę chciał dodać stan magazynowy to po prostu zmienię tą wartość 10 o tyle ile doszło na stan, np. kolejne 10.
ID posta: 363407 Skopiuj do schowka
 
 
xfish
Stały bywalec Excelforum



Pomógł: 83 razy
Posty: 335
Wysłany: 28-02-2019, 10:18   

Załącznik zawsze dużo ułatwia.

Żeby policzyć ilość wystąpień produktu z komórki Y1 w kolumnie A wpisz gdzieś obok tego produktu (np w Z1):
Kod:
=LICZ.JEŻELI($A$1:$A$1000;Y1)

i kopia w dół

Dalej sobie poradzisz.
ID posta: 363416 Skopiuj do schowka
 
 
keywon
świeżak


Wersja: Win Office 2010
Posty: 2
Wysłany: 28-02-2019, 11:35   

Udało mi się chwilę szybciej to ogarnąć, ale bardzo dziękuję za komentarz. Może pomoże też innym zbłąkanym owieczkom :-)
ID posta: 363421 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe