Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 68413 Skopiuj do schowka LICZ.JEŻELI - ukryte wiersze
Autor Wiadomość
maika3
Fan Excela


Posty: 94
Wysłany: 25-06-2020, 12:10   LICZ.JEŻELI - ukryte wiersze

Witam,

Kombinuje i nie wychodzi pomóżcie proszę.

Czy da się zliczyć ilości 0 w danej kolumnie ale żeby liczył mi tylko wiersze które są odkryte?
Kombunję z Agreguj ale nie umiem dodać warunku...

Mam 6 wierszy i cztery 0 bez ukrytych komórek wynik 4
Z ukrytym wieszem 5 który zawiera 0 - wynik 3

Plik w załączeniu

przyklad.xlsx
Pobierz Plik ściągnięto 10 raz(y) 9.82 KB

ID posta: 389066 Skopiuj do schowka
 
 
xfish 
Excel Expert



Wersja: Win Office 2013
Pomógł: 352 razy
Posty: 1125
Wysłany: 25-06-2020, 12:49   

Kod:
=SUMA.ILOCZYNÓW((C2:C7=0)*(SUMY.CZĘŚCIOWE(103;PRZESUNIĘCIE(C2;WIERSZ(C2:C7)-MIN(WIERSZ(C2:C7));0))))
_________________
Pozdrawiam
xFish
ID posta: 389067 Skopiuj do schowka
 
 
maika3
Fan Excela


Posty: 94
Wysłany: 25-06-2020, 13:19   

Dziękuję xFish :) dokładnie o to mi chodziło.
ID posta: 389069 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe