Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 68625 Skopiuj do schowka Zliczanie punktów w tabeli 2D
Autor Wiadomość
Janek P.
świeżak


Wersja: Win Office 365
Posty: 1
Wysłany: 31-07-2020, 11:03   Zliczanie punktów w tabeli 2D

Witam

Mam tabelę, gdzie kolumny to dni tygodnia, a wiersze mają przypisaną różną liczbę punktów. W tej tabeli są wpisane osoby. Jak w miarę prosto przygotować zestawienie dla wszystkich osób, aby obliczyć sumaryczną liczbę punktów dla danej osoby.

W załączniku przykład. Dla Adama powinno wyjść 40, bo w tabeli występuje w wierszach punktowanych: 5+10+20+5

Czy da się to w miarę prosto zrobić najlepiej tak by nie używać skryptu?

Mam nadzieję, że wyjaśniłem to zrozumiale.

Z góry dziękuję za pomoc.

Zliczanie.xlsx
Pobierz Plik ściągnięto 6 raz(y) 10.58 KB

ID posta: 390345 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2661 razy
Posty: 4477
Wysłany: 31-07-2020, 11:09   

w J2
Kod:
=SUMA.ILOCZYNÓW((B$2:F$7=I2)*(A$2:A$7))

i kopia w dół
_________________
Pozdrawiam
Asia
ID posta: 390348 Skopiuj do schowka
 
 
Kaper 



Zaproszone osoby: 2
Wersja: Win Office 365
Pomógł: 4189 razy
Posty: 7818
Wysłany: 31-07-2020, 11:10   

J2:
Kod:
=SUMA.ILOCZYNÓW(($A$2:$A$7)*($B$2:$F$7=I2))
i kopia w dół
_________________
Kaper Jej Królewskiej Mości :boss

Jeśli dane będą torturowane dość długo, przyznają się do wszystkiego
ID posta: 390349 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe