Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64428 Skopiuj do schowka Wywoływanie Danych I Zwracanie Wartości Z Innego Skoroszytu
Autor Wiadomość
dworzynski 
świeżak


Posty: 4
Wysłany: 14-03-2019, 10:03   Wywoływanie Danych I Zwracanie Wartości Z Innego Skoroszytu

Witam,
Zmagam się z formułą a raczej z jej błędem w której następuje automatyczne wyszukanie stałej w innym skoroszycie po czym uzupełnienie jej bocznej wartości.

Ciach

Moja formuła to:

=WYSZUKAJ.PIONOWO(A2,[PAST.xlsx]all!$F$2:$F$200,2,FAŁSZ)

Gdzie popełniam błąd ?

capture1_5c8a187baf4c0.jpg
Plik ściągnięto 0 raz(y) 317 KB

_________________
Pozdrawiam
Radosław D.
  
ID posta: 364201 Skopiuj do schowka
 
 
xfish
Stały bywalec Excelforum



Pomógł: 75 razy
Posty: 310

Wysłany: 14-03-2019, 10:14   

Zakres, który przeszukujesz w twoim wypadku powinien zamiast F2:F200 (gdy Kod GASS jest w kolumnie F) wynosić F2:J200 (gdy w kolumnie J jest "Wartość spisu") a parametr określający numer kolumny (2 w twojej formule) powinien wynosić 5 (bo chcemy dane z piątej kolumny zakresu F:J)
ID posta: 364202 Skopiuj do schowka
 
 
dworzynski 
świeżak


Posty: 4
Wysłany: 16-03-2019, 13:21   

Dziękuje za pomoc.
Po stworzeniu takiego arkusza muszę stworzyć zestawienie.
Skoroszyt "Zestawienie" powinien zaciągać wszystkie dane skoroszytu "luty" zakładka HB i BQ po czym zdublowane wartości dodawać.
Mam przykład w załączniku

BAR.rar
Pobierz Plik ściągnięto 7 raz(y) 138.94 KB

_________________
Pozdrawiam
Radosław D.
ID posta: 364342 Skopiuj do schowka
 
 
xfish
Stały bywalec Excelforum



Pomógł: 75 razy
Posty: 310

Wysłany: Wczoraj 8:48   

Nie otwiera mi twojego pliku
ID posta: 364423 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe