Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 63746 Skopiuj do schowka wyszukaj.pionowo
Autor Wiadomość
jurekabr
Starszy Forumowicz


Pomógł: 1 raz
Posty: 49
Wysłany: 09-01-2019, 11:41   wyszukaj.pionowo

mam kolumnę D o nazwie "Numer" i kolumnę E o nazwie "Dane", chciałbym w A26 gdy wpiszę obojętnie jaki numer z kolumny D w zakresie od D2 do D20 pobrało mi do B26 odpowiednie Dane z zakresu E2 do E20 np wpisuje w A26 "171" powinno być w komórce B26 "-570"
z góry dziękuję za pomoc

test_04.xls
Pobierz Plik ściągnięto 11 raz(y) 18.5 KB

ID posta: 360072 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2357 razy
Posty: 4008
Wysłany: 09-01-2019, 11:51   

Kod:
=WYSZUKAJ.PIONOWO(A26;D2:E20;2;0)
_________________
Pozdrawiam
Asia
ID posta: 360074 Skopiuj do schowka
 
 
jurekabr
Starszy Forumowicz


Pomógł: 1 raz
Posty: 49
Wysłany: 09-01-2019, 11:59   

Dziękuję Asia_@. :-)
temat zamknięty
ID posta: 360076 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe