Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 68535 Skopiuj do schowka Wyszukaj pionow + daty
Autor Wiadomość
Maksio
świeżak


Wersja: Win Office 2016
Posty: 5
Wysłany: 17-07-2020, 12:45   Wyszukaj pionow + daty

witam

Nie wiem jak przenieść dane z jednej tabeli do drugiej.

Tabela_1
Mam wsparcia do danego produktu w danych przedziałach czasowych. Czasami do jednego produktu są dwa rożne wsparcia w dwóch rożnych przedziałach czasowych.

Tabela_2
Zbiorczo tabela na której pracuje codziennie ale muszę mieć wpisane aktualne wsparcie na dany dzień do danego produktu.

Jakiej formuły użyć aby np w dniu dzisiejszym były wpisane odpowiednie wsparcia tj np do produktu A 300, do produktu_B 200 oraz do produktu_C 300?

Z góry dzięki za pomoc.

excel forum.xlsx
Pobierz Plik ściągnięto 12 raz(y) 9.01 KB

ID posta: 389817 Skopiuj do schowka
 
 
xfish 
Excel Expert



Wersja: Win Office 2013
Pomógł: 398 razy
Posty: 1239
Wysłany: 17-07-2020, 13:26   

H6 i kopia w dół:
Kod:
=SUMA.WARUNKÓW($C$6:$C$9;$D$6:$D$9;"<="&DZIŚ();$E$6:$E$9;">="&DZIŚ();$B$6:$B$9;G6)


Chyba podałeś w spodziewanych wynikach błędne wartości dla produktów
_________________
Pozdrawiam
xFish
ID posta: 389820 Skopiuj do schowka
 
 
umiejead 
Excel Expert


Wersja: Win Office 2013
Pomógł: 720 razy
Posty: 3878
Wysłany: 17-07-2020, 15:31   

Po mojemu jest OK :mrgreen: .
.
_________________
.
Jak poprawnie opisać problem: http://www.excelforum.pl/...ika-vt59262.htm
Chcesz precyzyjną odpowiedź - zadaj precyzyjne pytanie.
ID posta: 389829 Skopiuj do schowka
 
 
Maksio
świeżak


Wersja: Win Office 2016
Posty: 5
Wysłany: 31-07-2020, 14:41   

Rewelacja - formuła działa.

Teraz kolejny etap tego samego zestawienia :)

Z tabeli 1 przeniosłem wsparcie do tabeli 2 a teraz trzeba je przenieśc do tabeli 3ciej.

Produkty w jednym wierszu i w kolumnie daty.

Jaką formułą przypisać wartości per produkt per data?

Powinno być tak jak wpisałem.

Dzięki za pomoc.

Kopia excel forum.xlsx
Pobierz Plik ściągnięto 12 raz(y) 10.87 KB

ID posta: 390366 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2722 razy
Posty: 4575
Wysłany: 31-07-2020, 15:18   

w N6
Kod:
=SUMA.ILOCZYNÓW(($D$6:$D$9<=--$L6)*($E$6:$E$9>=--$L6)*($B$6:$B$9=N$5)*($C$6:$C$9))

i kopia w prawo i w dół
_________________
Pozdrawiam
Asia
ID posta: 390367 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe