Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 70178 Skopiuj do schowka Wartość na tekst
Autor Wiadomość
xxlkuba1234
Świeżak


Wersja: Win Office 2019
Posty: 7
Wysłany: 18-02-2021, 13:06   Wartość na tekst

Jak w excelu zapisać wartość 3,50 w tekst +3?
ID posta: 400619 Skopiuj do schowka
 
 
izaIza 
Świeżak


Wersja: Win Office 365
Posty: 1
Wysłany: 18-02-2021, 13:11   

Kod:
'+3
ID posta: 400621 Skopiuj do schowka
 
 
xfish 
Excel Expert



Wersja: Win Office 2013
Pomógł: 446 razy
Posty: 1385
Wysłany: 18-02-2021, 13:19   

Jednorazowo czy dynamicznie na podstawie wartości z jakiejś komórki.
Czy może być liczba ujemna i wtedy ma być -3 ?
Jak ma zaokrąglać? Zawsze w dół jak w tym przykładzie?
_________________
Pozdrawiam
xFish
ID posta: 400624 Skopiuj do schowka
 
 
Plantator
Forumowicz


Wersja: Win Office 365
Pomógł: 5 razy
Posty: 20
Wysłany: 21-02-2021, 19:34   

Kod:
=TEKST(ZAOKR.DO.CAŁK(A1); "+# ##0;-# ##0")
ID posta: 400807 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe