Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64399 Skopiuj do schowka Satus wykonania zadania w oparciu o dwie kolumny
Autor Wiadomość
akaoluchna
świeżak


Wersja: Win Office 2010
Posty: 2
Wysłany: 12-03-2019, 11:21   Satus wykonania zadania w oparciu o dwie kolumny

Czołem!
Potrzebuję pomocy:
Mam dwie kolumny - w 1 użytkownik wprowadza przypuszczalną datę wykonania projektu i w 2 kolumnie wprowadza faktyczną datę wykonania, po skończeniu projektu.
Chciałabym, aby powstała kolumna "Status projektu", w której:
1) jeżeli kolumna 1 będzie uzupełniona o datę, a kolumna 2 będzie pusta, to wyświetli się informacja, że projekt jest "w trakcie"
2) jeżeli dwie kolumny będą uzupełnione to projekt będzie "ukończony"
3) jeżeli obie kolumny będą puste, to projekt będzie "nierozpoczęty"

Pomożecie mi ubrać zamiary w formułę?
ID posta: 364002 Skopiuj do schowka
 
 
kuma 
Excel Expert


Pomógł: 1161 razy
Posty: 3473
Wysłany: 12-03-2019, 11:45   

Dane masz w kol. A i B bez sprawdzania czy to są daty - do tego celu możesz użyć 'Poprawności danych' z zakładki 'Dane'.
Kod:
=JEŻELI(ORAZ(A1="";B1="");"nierozpoczęty";JEŻELI(ORAZ(A1<>"";B1="");"w trakcie";JEŻELI(ORAZ(A1<>"";B1<>"");"ukończony";"Brak daty planowanego zakończenia")))
Pozdrawiam.
ID posta: 364004 Skopiuj do schowka
 
 
akaoluchna
świeżak


Wersja: Win Office 2010
Posty: 2
Wysłany: 12-03-2019, 12:20   

Nie cytuj całego posta jeśli odnosisz się bezpośrednio do poprzedniego

Cudownie! Dziękuję za pomoc. :beer
  
ID posta: 364017 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe