Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64131 Skopiuj do schowka Przypisanie danych
Autor Wiadomość
hetmanmar
Starszy Forumowicz


Posty: 27
Wysłany: 13-02-2019, 22:19   Przypisanie danych

witam
czy może mi ktoś podpowiedzieć jak zrobić taką formułę aby przenosiła dane z 1 kolumny do 2 po spełnieniu warunku warunek to słowa test1-4 a dane do przeniesienia to cyfry 1,2,3,5.

test1 1 test4
test2 3 test3
test3 2 test2
test4 5 test1
załącznik dodany
dziękuje

edycja Zbiniek:
Zmieniłem temat. Pamiętaj, aby temat dostosować do Regulaminu (pkt. 1.4).
Daj znać, jeśli masz inną propozycję.
Było: "problem z formula"


Skoroszyt1.xlsx
Pobierz Plik ściągnięto 11 raz(y) 24.89 KB

ID posta: 362564 Skopiuj do schowka
 
 
umiejead 
Excel Expert


Wersja: Win Office 2013
Pomógł: 322 razy
Posty: 1714
Wysłany: 13-02-2019, 22:35   

Załącz plik.
_________________
.
Jak poprawnie opisać problem: http://www.excelforum.pl/...ika-vt59262.htm
I dbajmy - proszę - o poprawną polszczyznę.
ID posta: 362566 Skopiuj do schowka
 
 
Maciej Gonet 
Excel Expert


Wersja: Win Office 2016
Pomógł: 1276 razy
Posty: 4377
Wysłany: 14-02-2019, 10:29   

Tu chyba chodzi o zwykłe WYSZUKAJ.PIONOWO, chociaż nie podałeś oczekiwanego wyniku, a opis jest cokolwiek zagmatwany.
Kod:
=WYSZUKAJ.PIONOWO(D2;$A$2:$B$5;2;FAŁSZ)


Skoroszyt1_kolumny.xlsx
Pobierz Plik ściągnięto 7 raz(y) 8.24 KB

ID posta: 362591 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe