Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64401 Skopiuj do schowka Numerowanie w zależności od zawartości komórki
Autor Wiadomość
Katie
świeżak


Wersja: Win Office 2019
Posty: 2
Wysłany: 12-03-2019, 12:23   Numerowanie w zależności od zawartości komórki

Taka sprawa: w kolumnie A daję jedną z dwóch wartości (np, TAK lub NIE), w kolumnie B chcę żeby excel nadawał kolejny numer ewidencyjny (1, 2, 3 itp.), przy czym osobna numeracja ma być dla wartości TAK i osobna dla wartości NIE. Jakiej funkcji w komórce B użyć?
ID posta: 364020 Skopiuj do schowka
 
 
kuma 
Excel Expert


Pomógł: 1198 razy
Posty: 3548
Wysłany: 12-03-2019, 12:27   

Coś w ten deseń
Kod:
=JEŻELI(A1="TAK";LICZ.JEŻELI($A$1:A1;"TAK");JEŻELI(A1="NIE";LICZ.JEŻELI($A$1:A1;"NIE");""))
Pozdrawiam.
ID posta: 364021 Skopiuj do schowka
 
 
jkb1906 
Exceloholic


Wersja: Win Office 365
Pomógł: 40 razy
Posty: 159
Wysłany: 12-03-2019, 12:28   

W B1 dajesz poniższe i przeciągasz w dół.
Kod:
=JEŻELI(A1="TAK";LICZ.JEŻELI($A$1:A1;"TAK");LICZ.JEŻELI($A$1:A1;"NIE"))
ID posta: 364022 Skopiuj do schowka
 
 
Katie
świeżak


Wersja: Win Office 2019
Posty: 2
Wysłany: 12-03-2019, 13:24   

Dzięki, udało się! :clap
ID posta: 364032 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe