Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64333 Skopiuj do schowka Mnożenie wartości z tabeli
Autor Wiadomość
rafalk 
świeżak


Wersja: Win Office 2013
Posty: 5
Wysłany: 05-03-2019, 12:17   Mnożenie wartości z tabeli

Dzień Dobry,

Chciałbym zrobić mnożenie z tabeli z danymi tak, aby wyszukiwało mi dane z już gotowej tabeli.

Chodzi mi o to że wklejam pozycje w przygotowaną tabelę i automatycznie ilość pozycji mnoży się przez m3 w innej tabeli. Proszę o pomoc ponieważ nic mi nie wychodzi. W załączniku zrzuty ekranu

zrzut ekranu.jpg
Plik ściągnięto 20 raz(y) 156.85 KB

przykład.xlsx
Pobierz Plik ściągnięto 16 raz(y) 9.28 KB

ID posta: 363660 Skopiuj do schowka
 
 
Tadek
Excel Expert


Pomógł: 1537 razy
Posty: 4866
Wysłany: 05-03-2019, 12:22   

Witaj na forum.
Spróbuj tak:
Kod:
=JEŻELI.BŁĄD(B2*WYSZUKAJ.PIONOWO(A2;'Arkusz dane'!$A$2:$B$4;2;0);"")
Zobacz w załączniku.
Dopasuj zakres do swoich potrzeb.

Palety.xlsx
Pobierz Plik ściągnięto 14 raz(y) 8.27 KB

ID posta: 363661 Skopiuj do schowka
 
 
Asia_@. 
Excel Expert


Pomogła: 2391 razy
Posty: 4064
Wysłany: 05-03-2019, 12:34   

w I5
Kod:
=JEŻELI.BŁĄD(WYSZUKAJ.PIONOWO(G5;dane!E:F;2;0)*H5;"")

i kopia w dół
_________________
Pozdrawiam
Asia
ID posta: 363664 Skopiuj do schowka
 
 
rafalk 
świeżak


Wersja: Win Office 2013
Posty: 5
Wysłany: 05-03-2019, 14:19   

Dziękuje. Wszystko działa !!!! Wielkie Dzięki dla was !!
ID posta: 363679 Skopiuj do schowka
 
 
rafalk 
świeżak


Wersja: Win Office 2013
Posty: 5
Wysłany: 08-03-2019, 09:49   

Kod:
=JEŻELI.BŁĄD(P10/WYSZUKAJ.PIONOWO(B10;dane!$H$4:$I$264;2;0);"")

Czy z dzieleniem m3 na ilość palet w takim samym przypadku to formuła, którą podałem powinna działać ? Ponieważ nic się nie wyświetla
ID posta: 363838 Skopiuj do schowka
 
 
Maciej Gonet 
Excel Expert


Wersja: Win Office 2016
Pomógł: 1275 razy
Posty: 4377
Wysłany: 08-03-2019, 11:00   

Do jakiego arkusza odnosi się ta formuła, bo zakresy nie pasują ani do Twojego załącznika z pierwszego postu, ani do załącznika Tadka?
ID posta: 363846 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe