Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 63772 Skopiuj do schowka Kopiowanie wartości do danych komórek
Autor Wiadomość
lath
świeżak


Posty: 5
Wysłany: 11-01-2019, 10:23   Kopiowanie wartości do danych komórek

Witam

potrzebuje pomocy z ułożeniem formuły

W załączniku plik przykładowy (wartości w komórkach od E do K wpisałem z palca)

Chciałbym żeby w kolumnach od E do K te wartości były kopiowane za pomocą formuły po wpisaniu danych w kolumnie C

czyli

w kolumnie tabletki kopiowało tylko wartości z kolumny C które mają formę tabletki (kolumna E)

i łopatologicznie tak samo dla pozostałych form

ps. jakby jeszcze się ta ramka robiła w komórce ze skopiowaną wartością to byłby już full wypas :)

z góry dziękuję za pomoc

1.xlsx
Pobierz Plik ściągnięto 9 raz(y) 33.36 KB

ID posta: 360216 Skopiuj do schowka
 
 
jkb1906 
Exceloholic


Wersja: Win Office 365
Pomógł: 29 razy
Posty: 133
Wysłany: 11-01-2019, 10:42   

Cześć,

Jeśli zmienisz nazwy nagłówków w kolumnach E-K na identyczne jak nazwy w kolumnie D to wystarczy do E2 wstawić tą formułę i przeciągnąć w prawo i w dół.
Kod:
=JEŻELI(ORAZ($D2=E$1;$C2<>"");$C2;"")

Zobacz w załączniku.

1 (2).xlsx
Pobierz Plik ściągnięto 9 raz(y) 34.38 KB

ID posta: 360218 Skopiuj do schowka
 
 
Tadek
Excel Expert


Pomógł: 1483 razy
Posty: 4768
Wysłany: 11-01-2019, 10:47   

Witaj na forum.
Zobacz w załączniku.
Uwaga. Nazwy w pierwszym wierszu muszą być identyczne, jak w kolumnie Forma.

1 (2).xlsx
Pobierz Plik ściągnięto 15 raz(y) 34.82 KB

ID posta: 360221 Skopiuj do schowka
 
 
lath
świeżak


Posty: 5
Wysłany: 11-01-2019, 11:29   

o to chodziło
dziękuje :beer
ID posta: 360229 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe