Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 64078 Skopiuj do schowka Jak zrobić separację komórek w excelu
Autor Wiadomość
orangeboy
świeżak


Posty: 1
Wysłany: 08-02-2019, 13:55   Jak zrobić separację komórek w excelu

Cześć, mam pytanie co do excela.

Mam cztery kolumny.
W pierwszej tabelce są numery telefonu (Komórka A), druga jest pusta(Komórka b), w trzeciej mam numery telefonu (Komórka c) i w czwartej mam daty(Komórka d).

Potrzebuję do numerów z kolumny A wpisać daty które są przypisane do takich samych numerów z kolumny C i D do pustej komórki B
Tzn.
Funkcja sprawdza czy jest numer telefonu z kolumny A w kolumnie C a jeżeli jest to wyświetla kolumnę D.
Mam nadzieję, że rozumiecie o co mi chodzi, jeżeli chcecie więcej informacji to piszcie.
Z góry dziękuje za pomoc.
ID posta: 362221 Skopiuj do schowka
 
 
umiejead 
Excel Expert


Wersja: Win Office 2013
Pomógł: 278 razy
Posty: 1521
Wysłany: 08-02-2019, 14:17   

Witamy na Forum.

C.a. rozumiemy. Zakładając że dane są od 1-szego wiersza: w B1
Kod:
=JEŻELI.BŁĄD(WYSZUKAJ.PIONOWO(A1;C:D;2;0);"")
i kopia w dół.
_________________
.
Jak poprawnie opisać problem: http://www.excelforum.pl/...ika-vt59262.htm
I dbajmy - proszę - o poprawną polszczyznę.
ID posta: 362224 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe