Pełna wersja: Excel Forum - Porady, Pomoc, Excel Help, Excel FAQ
forum użytkowników Excela - makra, formuły, VBA, funkcje - porady, Excel
 
lo - fi version Excel Forum - Porady, Pomoc, Excel Help, Excel FAQ index

Wyszukaj.poziomo
Kliknij tutaj aby przejśc do pełnej wersji tematu

 
       Excel Forum - Porady, Pomoc, Excel Help, Excel FAQ Strona Główna -> Mam problem z formułą
Poprzedni temat :: Następny temat  
Tadek Wysłany: 14-12-2007, 07:54  

W komórce F2 jest taka formuła:
Kod: =WYSZUKAJ.POZIOMO(F1;A3:F5;2;FAŁSZ)

Kiedy np. komórka C3=F3 wtedy w F2 wstawiana jest wartość z komórki C4 - i bardzo dobrze.
Ale czy jest jakaś możliwość (jeśli tak to jaka), żeby w komórce wstawiana była wtedy wartość nie z komórki C4, ale z komórki D4 (sąsiedniej do C4) ?
zielony Wysłany: 14-12-2007, 08:20  

zobacz tak
Kod: =INDEKS(B4:G4;PODAJ.POZYCJĘ(F1;A3:F3;0))
Tadek Wysłany: 14-12-2007, 09:36  

Dzięki - o to mi chodziło !

A tak przy okazji jak wywołać ramkę do wpisywania kodów ?
matdob Wysłany: 14-12-2007, 15:03  

Podczas redagowania nowej wiadomości przetestuj działanie przycisków Quote, Code, List itd... Do kodu służy jak się łatwo domyślić Code. Można też z palca wpisywać znaczniki:
[ c o d e ] oraz [ / c o d e ] (tylko że bez spacji).

Pozdrawiam,
Mateusz
 
       Excel Forum - Porady, Pomoc, Excel Help, Excel FAQ Strona Główna -> Mam problem z formułą
Strona 1 z 1

To jest wersja lo-fi głównej zawartości. Aby zobaczyć pełną wersję z większą zawartością, obrazkami i formatowaniem proszę kliknij tutaj.



Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.