Excel Forum - Porady, Pomoc,  Excel Help, Excel FAQ Strona Główna
 FAQ  RegulaminRegulamin  Szukaj   Użytkownicy   Grupy   Rejestracja   Profil   Twoje wiadomości   Zaloguj 


Poprzedni temat «» Następny temat
ID tematu: 3122 Skopiuj do schowka Formuła+ napis
Autor Wiadomość
darkman36
[Usunięty]

Wysłany: 27-09-2007, 16:23   Formuła+ napis

W 6 wierszach kolumny A mam liczbę z zakresu. Jaką formułę napisać w kolumnie B aby pojawiał się w niej napis
np.
kolumna A --- Kolumna B
0 imniej--- Dno
15-30 ---- Żle
34-66 ---- Lepiej
67-87 ---- Dobrze
88-99 ---- Bardzo dorze
pow 100 ---- Super


THX za pomoc :-)
ID posta: 16285 Skopiuj do schowka
 
 
Trebor 
Excel Expert


Pomógł: 1752 razy
Posty: 4680
Wysłany: 27-09-2007, 17:01   

Zerknij tam lub zastosuj dla komórki A1 formułę
Kod:
 =INDEKS({"Dno";"Żle";"Lepiej";"Dobrze";"Bardzo dobrze";"Super"};PODAJ.POZYCJĘ(A1;{0;15;34;67;88;100}))


Pozdrawiam
_________________
Trebbor@wp.pl
ID posta: 16287 Skopiuj do schowka
 
 
darkman36
[Usunięty]

Wysłany: 27-09-2007, 17:14   

Super. Działa. Wielkie dzięki. :-D
ID posta: 16289 Skopiuj do schowka
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Theme xandgreen created by spleen& Programosy modified v0.3 by warna
Opieka techniczna www.marketingNET.pl

Archiwum

Strona używa plików cookies.

Kliknij tutaj, żeby dowiedzieć się jaki jest cel używania cookies oraz jak zmienić ustawienia cookie w przeglądarce.
Korzystając ze strony użytkownik wyraża zgodę na używanie plików cookies, zgodnie z bieżącymi ustawieniami przeglądarki.
Sprawdź, w jaki sposób przetwarzamy dane osobowe